Intruder Owners Club Holland

voor Alle Intruder Vragen & Antwoorden - http://www.ioch.com
Het is nu do 29 jul, 2021 03:48

Alle tijden zijn GMT + 1 uur [ Zomertijd ]




Forum gesloten Dit onderwerp is gesloten, je kunt geen berichten wijzigen of nieuwe antwoorden plaatsen  [ 7 berichten ] 
Auteur Bericht
BerichtGeplaatst: di 28 jun, 2016 18:01 
Offline
Avatar gebruiker

Geregistreerd: ma 24 aug, 2015 23:53
Berichten: 84
Woonplaats: Gelderland
Beste mensen,

Onlangs mijn VS700 Hardtail Bobber verbouwproject cosmetisch afgerond. Super geworden. Ik loop echter tegen 1 probleem aan, de brandstoftoevoer. Ik heb alles zojuist nog even gecheckt en wat blijkt... de brandstofpomp pompt alleen tijdens het starten. Nu heerst bij mij het idee dat dit niet juist is. Mijns inziens dient de brandstofpomp te pompen, zodra de brandstof onder een bepaald niveau zakt in de pomp... Ik kan het fout hebben... Of niet.. Wie kan deze vraag voor mij beantwoorden?

Let op: Ik heb geen standaard bedradingsschema. Gehele bedrading is opnieuw aangelegd en anders dan het origineel. Nu denk ik toch dat er mogelijk iets niet goed aangesloten is en ik waarschijnlijk een draadje omgedraaid heb... Maar voordat ik alles uit elkaar trek, wil ik graag duidelijkheid over de frequentie waarmee de pomp dient te pompen.

Mijn bedradingsschema is hier te vinden: Bedradingsschema

Alvast bedankt!

_________________
Mijn VS700 Intruder '86 Hardtail Bobber Project


Omhoog
 Profiel Stuur privébericht  
 
BerichtGeplaatst: di 28 jun, 2016 18:07 
Offline
Avatar gebruiker

Geregistreerd: ma 04 aug, 2008 15:44
Berichten: 1689
Woonplaats: Heerlen
Had je 't relais al ertussen uit gehaald?

_________________
http://intruder1500.orgfree.com
Motoren:
New Map C150 1949
Vl1500 1999
LTD 454 1990


Omhoog
 Profiel Stuur privébericht  
 
BerichtGeplaatst: di 28 jun, 2016 18:53 
Offline
Avatar gebruiker

Geregistreerd: ma 24 aug, 2015 23:53
Berichten: 84
Woonplaats: Gelderland
Rene Janssen schreef:
Had je 't relais al ertussen uit gehaald?

Jup. Pompt dan constant.. Dat lijkt mij ook niet de bedoeling? Ik ga het nog even testen met wat water.

_________________
Mijn VS700 Intruder '86 Hardtail Bobber Project


Omhoog
 Profiel Stuur privébericht  
 
BerichtGeplaatst: di 28 jun, 2016 19:08 
Offline
Avatar gebruiker

Geregistreerd: ma 04 aug, 2008 15:44
Berichten: 1689
Woonplaats: Heerlen
Vreemd.
Ik neem aan dat je de oranje/witte draad (welke ook de bobines voedt) aangesloten hebt op de benzine pomp.
Zo zit 't namelijk ook bij mijn 1500. Als de pomp op druk is (carbs dus vol) stopt die automatisch.

René

_________________
http://intruder1500.orgfree.com
Motoren:
New Map C150 1949
Vl1500 1999
LTD 454 1990


Omhoog
 Profiel Stuur privébericht  
 
BerichtGeplaatst: di 28 jun, 2016 19:10 
Offline
Avatar gebruiker

Geregistreerd: ma 24 aug, 2015 23:53
Berichten: 84
Woonplaats: Gelderland
Oke even gecheckt. Relais er toch maar tussenuit gelaten. Pompt stopt nu bij een bepaalde tegendruk. Probleem de vorige keer toen ik het relais wegliet (jouw idee) was dat de achterste carburateur overliep. Die vlotter bleek toen vast te zitten, ik dacht dat dat werd veroorzaakt door die constante pompdruk. De pomp doet nu wat hij zou moeten doen. 8)

OPGELOST! En vooral weer wat geleerd! Thnx Rene!!! icon_duimomhoog.gif

_________________
Mijn VS700 Intruder '86 Hardtail Bobber Project


Laatst bijgewerkt door Dw4gst3rr op di 28 jun, 2016 20:22, in totaal 1 keer bewerkt.

Omhoog
 Profiel Stuur privébericht  
 
BerichtGeplaatst: di 28 jun, 2016 19:14 
Offline
Avatar gebruiker

Geregistreerd: ma 04 aug, 2008 15:44
Berichten: 1689
Woonplaats: Heerlen
toppie,

ha, kun je je tekening weer wat vereenvoudigen.

grts.

_________________
http://intruder1500.orgfree.com
Motoren:
New Map C150 1949
Vl1500 1999
LTD 454 1990


Omhoog
 Profiel Stuur privébericht  
 
BerichtGeplaatst: wo 29 jun, 2016 20:58 
Offline
IOCH lid
Avatar gebruiker

Geregistreerd: wo 14 apr, 2004 13:06
Berichten: 5509
Woonplaats: Den Haag
Mooi dat het is opgelost icon_duimomhoog.gif
Mooi forum is dit toch!

_________________
http://nl.tinypic.com/r/2yxhg2b/8

klik hier voor foto's USA-toertocht aug.2006
http://www.mijnalbum.nl/Album=LIUDUF8R


Omhoog
 Profiel Stuur privébericht  
 
Geef de vorige berichten weer:  Sorteer op  
Forum gesloten Dit onderwerp is gesloten, je kunt geen berichten wijzigen of nieuwe antwoorden plaatsen  [ 7 berichten ] 

Alle tijden zijn GMT + 1 uur [ Zomertijd ]


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 4 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Ga naar:  
cron
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling