Intruder Owners Club Holland
http://www.ioch.com/phpBB3/

Intruder 1400 start niet na 5 weken + voorstelling
http://www.ioch.com/phpBB3/viewtopic.php?f=88&t=22019
Pagina 1 van 1

Auteur:  Nigel2797 [ za 31 okt, 2020 22:25 ]
Berichttitel:  Intruder 1400 start niet na 5 weken + voorstelling

Goeiedag,
Ik ben Nigel woon in Sittard en ben eigenaar van een suzuki intruder 1400 van 1987 sinds augustus.
Heb mijn motor de afgelopen 4weken binnen weggezet vanochtend scheen de zon en dacht nog even lekker rijden echter is dat een hele dag stress geworden. Motor sloeg niet aan toen die choke gecontroleerd was allemaal in orde echter was toen de accu leeg nu heb ik hem dus even aan de lader gehangen en zojuist weer even proberen te starten maar hij draait wel rond maar slaat niet aan. Bijzonder vind ik dat die heeeeel af en toe tussendoor een knal geeft. Motor is 4weken geleden perfect rijdend weggezet.

Ik wil zelf morgen even gaan controleren of ik vonk heb en of ik benzine krijg.
Nu is mijn vraag heeft iemand hier ervaring mee toevallig andere punten waar ik op moet letten ik kan het haast niet geloven motor was altijd starten lopen zonder problemen.


Verzonden vanaf mijn iPhone met Tapatalk

Auteur:  Rene Janssen [ za 31 okt, 2020 22:33 ]
Berichttitel:  Re: Intruder 1400 start niet na 5 weken + voorstelling

Hoi
Augustus gekocht, enig idee hoe oud je accu is?
Zet je accu maar een nachtje aan een druppellader.


Verzonden vanaf mijn iPhone met Tapatalk

Auteur:  Nigel2797 [ za 31 okt, 2020 22:37 ]
Berichttitel:  Re: Intruder 1400 start niet na 5 weken + voorstelling

Rene Janssen schreef:
Hoi
Augustus gekocht, enig idee hoe oud je accu is?
Zet je accu maar een nachtje aan een druppellader.


Verzonden vanaf mijn iPhone met Tapatalk
Accu zou van dit jaar zijn echter dacht ik dat het niks met de accu te maken had aangezien die aan de auto ook niet start en ik nu volledige accuspanning heb. En ik gewoon ruim 10min kan doorstarten maar de motor gewoon weg niet aan slaat.
Kan mij natuurlijk ook vergissen en zou natuurlijk kunnen dat de accu toch slecht is maar aan de startkabels zou die moeten starten dan toch?


Verzonden vanaf mijn iPhone met Tapatalk

Auteur:  zweemer [ zo 01 nov, 2020 22:02 ]
Berichttitel:  Re: Intruder 1400 start niet na 5 weken + voorstelling

10 minuten doorstarten? Is ie niet gewoon verzopen?

Verstuurd vanaf mijn SM-J600FN met Tapatalk

Auteur:  Nigel2797 [ zo 01 nov, 2020 22:24 ]
Berichttitel:  Re: Intruder 1400 start niet na 5 weken + voorstelling

Motor loopt alweer blijkbaar schakelaar van de standaard kapot even doorverbonden en motor starten weer

Bedankt voor het meedenken


Verzonden vanaf mijn iPhone met Tapatalk

Auteur:  Hulzie [ ma 02 nov, 2020 18:19 ]
Berichttitel:  Re: Intruder 1400 start niet na 5 weken + voorstelling

Zo'n ding 10 minuten doorstarten resulteert in een doorgebrand anker. 45 seconden langer moet je niet doen, want dat doet ie het gewoon niet.

Auteur:  Rene Janssen [ ma 02 nov, 2020 19:20 ]
Berichttitel:  Re: Intruder 1400 start niet na 5 weken + voorstelling

Citaat:
Motor loopt alweer blijkbaar schakelaar van de standaard kapot even doorverbonden en motor starten weer


Als ik in het schema kijk is dit de grootste onzin, als je schakelaar defect zou zijn krijg je namelijk de startmotor helemaal niet rond, simpelweg omdat er geen spanning op je noodstop cq startknop komt en dus ook niet op je startmotor. Dus ik denk dat je iets aangeraakt hebt wat het nu wel weer doet en daarom je motor nu aanslaat.

grts

Auteur:  Nigel2797 [ ma 02 nov, 2020 19:55 ]
Berichttitel:  Intruder 1400 start niet na 5 weken + voorstelling

Rene Janssen schreef:
Citaat:
Motor loopt alweer blijkbaar schakelaar van de standaard kapot even doorverbonden en motor starten weer


Als ik in het schema kijk is dit de grootste onzin, als je schakelaar defect zou zijn krijg je namelijk de startmotor helemaal niet rond, simpelweg omdat er geen spanning op je noodstop cq startknop komt en dus ook niet op je startmotor. Dus ik denk dat je iets aangeraakt hebt wat het nu wel weer doet en daarom je motor nu aanslaat.

grts

Raar schema want als ik hem los de draden los maak draait die ook gewoon rond dus weet niet precies ik dacht dat zo’n schakelaartje massa geschakeld was en de massa van de bobine afblinden.

Maar Ja helaas zojuist achtergekomen na het werk weer niet start
weer volledig in mekaar geschroefd en weer start die niet nu dus weer open liggen en ik merk dat ik toch slechte tot geen vonk op de bougie krijg. Nog andere ideeën?

Was al bij motorzaak geweest voor zakje bougievokjes maar die hadden ze niet meer



Verzonden vanaf mijn iPhone met Tapatalk

Auteur:  Rene Janssen [ ma 02 nov, 2020 20:06 ]
Berichttitel:  Re: Intruder 1400 start niet na 5 weken + voorstelling

stekker van de pickup spoelen eens nakijken en schoonmaken, hetzelfde bij de stekkers op je cdi.
Toevallig de motor in Sittard gekocht bij een hollander?

Auteur:  Nigel2797 [ ma 02 nov, 2020 20:12 ]
Berichttitel:  Re: Intruder 1400 start niet na 5 weken + voorstelling

Rene Janssen schreef:
stekker van de pickup spoelen eens nakijken en schoonmaken, hetzelfde bij de stekkers op je cdi.
Toevallig de motor in Sittard gekocht bij een hollander?
Nee motor is gekocht bij een man uit Zeeland die hem een behoorlijke tijd had want ik had de oude papieren nog en hij heeft hem zelf volledig verbouwd. En mij een kist vol met onderdelen erbij gegeven hij heeft ieder jaar netjes zijn onderhoud gehad en heeft nu 31xxx gelopen alles met factuur.
Ik heb er zelf in korte tijd al 2200km mee gereden probleemloos dit is eigenlijk het eerste probleem waar ik tegen aan loop.


Verzonden vanaf mijn iPhone met Tapatalk

Auteur:  Rene Janssen [ zo 08 nov, 2020 14:57 ]
Berichttitel:  Re: Intruder 1400 start niet na 5 weken + voorstelling

En probleem gevonden?


Verzonden vanaf mijn iPhone met Tapatalk

Auteur:  Nigel2797 [ zo 08 nov, 2020 15:00 ]
Berichttitel:  Re: Intruder 1400 start niet na 5 weken + voorstelling

Denk dat luchtfilters zwaar vervuild waren of sproeiertjes ik heb beide cabarateurs schoongemaakt en filters gereinigd (k&n) en starten lopen motor is inmiddels ook al verkocht.


Verzonden vanaf mijn iPhone met Tapatalk

Pagina 1 van 1 Alle tijden zijn GMT + 1 uur [ Zomertijd ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/