Intruder Owners Club Holland

voor Alle Intruder Vragen & Antwoorden - http://www.ioch.com
Het is nu wo 03 jun, 2020 20:34

Alle tijden zijn GMT + 1 uur [ Zomertijd ]




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 7 berichten ] 
Auteur Bericht
 Berichttitel: Nieuw lid
BerichtGeplaatst: di 12 mei, 2020 21:33 
Offline

Geregistreerd: vr 07 sep, 2018 15:57
Berichten: 20
Beste Forum leden,

Als nieuw lid wil ik mij graag even voorstellen. Ik ben Hans en inmiddels bijna 58 jaar.
Mijn eerste motor was een Guzzi california T3. Ik was een jaar of 24 en drie dagen na het behalen van mijn rijbewijs was ik onderweg naar Griekenland, vriendinnetje achterop en niet gehinderd door mijn gebrek aan sleutel- en rijervaring.
Na een jaar of 8 Guzzi, heb ik nog een tijdje op een elektra glide gereden, maar vervolgens toch weer Guzzi, een Le mans en vervolgens weer een T3 en later kwam daar nog een camifornia 3 bij.
Zo'n anderhalf jaar geleden heb ik mijzelf een intruder 1400 VS uit 1987 cadeau gedaan, altijd al een mooie machine gevonden.
Die van mij is, zoals veel intruders, wat aangepast. Stoere fiets, wellicht wat to much voor een oude vent, maar ja, we blijven ergens ook jongetjes.
Ik heb wel eens rondgekeken op dit forum en een flink aantal berichten met plezier gelezen. Ik ben behoorlijk onder de intruk van de kennis hier.
Hoewel ik niet onhandig ben, ben ik dat vergeleken met sommige leden wel. Bovendien ben ik nog nooit lid geweest van enig forum, dus wat dat betreft wat onwennig en onhandig wellicht. Mijn excuses daarvoor.

AfbeeldingAfbeelding

Verstuurd vanaf mijn G8441 met Tapatalk


Omhoog
 Profiel Stuur privébericht  
 
 Berichttitel: Re: Nieuw lid
BerichtGeplaatst: wo 13 mei, 2020 20:35 
Offline

Geregistreerd: vr 07 sep, 2018 15:57
Berichten: 20
Forum bericht:


Beste mensen, ik ben Hans, (Nautilus) en ben een nieuw lid en heb mij gister voorgesteld.

In de winter heb ik mijn motor naar de stalling gereden en heb gedurende de winter een paar dingen gedaan.

In verband met bij laadproblemen heb ik er een nieuwe stator en de gelijkrichter ingezet, olie ververst, de bougies vervangen. Omdat ik de motor deksels aan koppelings kant en de dynamo kant  geoxideerd waren heb ik die gestraald en gespoten. De handel heeft dus even afgedekt open gelegen. 

Onlangs de nieuwe onderdelen weer gemonteerd en geprobeerd te starten. U begrijpt het al....... Met geen mogelijkheid. 


Zelf verwacht ik niet dat het startproblemen te maken kan hebben met de nieuwe rotor en gelijkrichter, want die hebben bij mijn beste weten niets met het starten te maken. Maar,.......... 1 van de stekkers van de nieuwe stator zit wel in de Regelkast die zover ik weet ook de ontsteking regeld. 


Wat heb ik getest:


1. Alle zekeringen zijn goed. 

2. Ik heb een goede vonk. Zelfs als ik de bougie ongeveer een halve cm van het staal houdt trekt hij nog een goede vonk.

3.  Ik meen ergens te hebben gelezen, dat als je een goede vonk hebt, dus ook de Regelkast in orde moet zijn en daarom ook het ontstekings tijdstip in orde moet zijn. Klopt dat? Of kan het kastje ondanks de goede vonk een verkeerd moment kiezen? 

4. De benzinepomp werkt. De uitgaande slang even losgehaald en tijdens het starten gooit hij impuls gewijs er steeds wat uit. 

4.ik heb wat benzine uit de vlotterkamer van de carburateur laten lopen via dat imbusboutje helemaal onder in de carburateur. De benzine komt dus tot in de carburateur. 

5. Het decompressie mechanisme gaat netje open en dicht. 


Wat mij verder is opgevallen is:


1. Voor mijn gevoel blijft de bougie vrijwel droog. 

2. Start pilot helpt ook niet om de motor aan de praat te krijgen. Af en toe een flinke knal, alsof de ontsteking helemaal verkeerd staat. 


Mijn conclusie:


Als het niet kan liggen aan de nieuwe stator en als het niet kan liggen aan het ontstekingsmoment dan moeten de sproeiers in de carburateurs verstopt zitten. 

Maar, 

Waarom start hij dat niet heel even op startpilot. 


Heel graag jullie mening en tips. Bij voorbaat dank. 




Verstuurd vanaf mijn G8441 met Tapatalk


Omhoog
 Profiel Stuur privébericht  
 
 Berichttitel: Re: Nieuw lid
BerichtGeplaatst: do 21 mei, 2020 10:53 
Offline

Geregistreerd: vr 08 mei, 2020 17:54
Berichten: 4
Woonplaats: Assen
Startpilot werkt alleen bij motoren zonder decompressie. Ik vermoed dat je naalden van de vlotterkamer vastzitten. Knallen op startpilot geeft wel aan dat je ontsteking heb. Dus helaas zul je denk ik je carbs moeten loshalen.


Omhoog
 Profiel Stuur privébericht  
 
 Berichttitel: Re: Nieuw lid
BerichtGeplaatst: do 21 mei, 2020 12:07 
Offline

Geregistreerd: vr 07 sep, 2018 15:57
Berichten: 20
Bedankt voor je reactie. Dat startpilot niet werkt bij motoren met decompressie wist ik niet. Toch verbaast mij dit omdat de kleppen volgens mij alleen heel even opengaan om dmv minder compressie druk de startmotor even op zeg te helpen.
Zodra de startmotor draait zie je de kabel van de decompressie terug schieten. Op dat moment zou startpilot lijkt mij moeten werken. Of zie ik dat verkeerd?

Ik heb het probleem inmiddels gevonden, al begrijp ik niet goed hoe het kan.
Ik heb de oude dynamo terug geplaatst en de motor starte vrijwel Direct.
Het kan wellicht zijn dat de pickup spoelen betrokken zijn bij het ontstekingsmoment.
Ik had met de nieuwe dynamo immers wel een vonk maar geen ontsteking.
De dynamo had ik juist vervangen omdat de accu niet werd bijgeladen en dat is nog steeds zo. Inmiddels weer een, ditmaal 2e hands dynamo gekocht. Ik hoop dat dan ook het laad probleem is opgelost.

Verstuurd vanaf mijn G8441 met Tapatalk


Omhoog
 Profiel Stuur privébericht  
 
 Berichttitel: Re: Nieuw lid
BerichtGeplaatst: vr 22 mei, 2020 16:31 
Offline
IOCH lid

Geregistreerd: vr 03 maart, 2006 19:01
Berichten: 9451
Woonplaats: Kamp Beugelen.
Startpilot werkt op alle motoren waarbij van compressie sprake is, wat ontbranding tot gevolg heeft, we starten er ook diesels mee, tractoren en schepen.

_________________
Groeten De Zen.


Omhoog
 Profiel Stuur privébericht  
 
 Berichttitel: Re: Nieuw lid
BerichtGeplaatst: za 23 mei, 2020 07:33 
Offline

Geregistreerd: vr 07 sep, 2018 15:57
Berichten: 20
Bedankt voor de toelichting Hulzie.

Verstuurd vanaf mijn G8441 met Tapatalk


Omhoog
 Profiel Stuur privébericht  
 
 Berichttitel: Re: Nieuw lid
BerichtGeplaatst: do 28 mei, 2020 21:24 
Offline
IOCH lid
Avatar gebruiker

Geregistreerd: wo 14 apr, 2004 13:06
Berichten: 5504
Woonplaats: Den Haag
nautilus schreef:
Bedankt voor je reactie. Dat startpilot niet werkt bij motoren met decompressie wist ik niet. Toch verbaast mij dit omdat de kleppen volgens mij alleen heel even opengaan om dmv minder compressie druk de startmotor even op zeg te helpen.
Zodra de startmotor draait zie je de kabel van de decompressie terug schieten. Op dat moment zou startpilot lijkt mij moeten werken. Of zie ik dat verkeerd?

Ik heb het probleem inmiddels gevonden, al begrijp ik niet goed hoe het kan.
Ik heb de oude dynamo terug geplaatst en de motor starte vrijwel Direct.
Het kan wellicht zijn dat de pickup spoelen betrokken zijn bij het ontstekingsmoment.
Ik had met de nieuwe dynamo immers wel een vonk maar geen ontsteking.
De dynamo had ik juist vervangen omdat de accu niet werd bijgeladen en dat is nog steeds zo. Inmiddels weer een, ditmaal 2e hands dynamo gekocht. Ik hoop dat dan ook het laad probleem is opgelost.

Verstuurd vanaf mijn G8441 met Tapatalk



Moi dt je het euvel gevonden hebt icon_duimomhoog.gif Bedankt voor het terugmelden; leren we allemaal altijd weer van. :D

_________________
http://nl.tinypic.com/r/2yxhg2b/8

klik hier voor foto's USA-toertocht aug.2006
http://www.mijnalbum.nl/Album=LIUDUF8R


Omhoog
 Profiel Stuur privébericht  
 
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 7 berichten ] 

Alle tijden zijn GMT + 1 uur [ Zomertijd ]


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Ga naar:  
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling